Download it now!
Bug 124683 - Black glitches in slide preview (gtk3)
Summary: Black glitches in slide preview (gtk3)
Status: RESOLVED DUPLICATE of bug 124543
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
6.3.0.0.alpha0+
Hardware: x86-64 (AMD64) Linux (All)
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: bibisectRequest, regression
Depends on:
Blocks: GTK3
  Show dependency treegraph
 
Reported: 2019-04-11 10:33 UTC by Buovjaga
Modified: 2019-04-12 16:03 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Screenshot of glitch (7.75 KB, image/png)
2019-04-11 10:33 UTC, Buovjaga
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Buovjaga 2019-04-11 10:33:21 UTC
Created attachment 150693 [details]
Screenshot of glitch

See screenshot.
No other VCL backends affected.

Arch Linux 64-bit
Version: 6.3.0.0.alpha0+
Build ID: 37aa4f0d64e276c46821ef6122483fb6b4c04781
CPU threads: 8; OS: Linux 5.0; UI render: default; VCL: gtk3; 
Locale: fi-FI (fi_FI.UTF-8); UI-Language: en-US
Calc: threaded
Built on 11 April 2019
Comment 1 Caolán McNamara 2019-04-11 16:34:34 UTC
Looks to me that this is a problem since...

commit 86ea64f216819696cd86d1926aff0a138ace2baf
Author: Tomaž Vajngerl <tomaz.vajngerl@collabora.co.uk>
Date:   Fri Feb 15 13:14:32 2019 +0100

    Support for native 32bit Bitmap in VCL and SVP (cairo) backend
Comment 2 Caolán McNamara 2019-04-11 16:37:05 UTC
Its presumably the same problem as that of the black border around the "new" icon in the toolbars
Comment 3 Buovjaga 2019-04-11 18:11:28 UTC
(In reply to Caolán McNamara from comment #2)
> Its presumably the same problem as that of the black border around the "new"
> icon in the toolbars

For me, the new icon problem went away with a profile reset.
Comment 4 Tomaz Vajngerl 2019-04-12 16:03:35 UTC

*** This bug has been marked as a duplicate of bug 124543 ***