Download it now!
Bug 124687 - Tabbed interface is slowly responding after installation of LibreOffice 6.2.2.2 (x64)
Summary: Tabbed interface is slowly responding after installation of LibreOffice 6.2.2...
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
6.2.2.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Notebookbar-Tabbed
  Show dependency treegraph
 
Reported: 2019-04-11 12:12 UTC by Sergey Fedosov
Modified: 2019-04-12 21:41 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sergey Fedosov 2019-04-11 12:12:54 UTC
Description:
After installation of LibreOffice 6.2.2.2 (x64) the tabbed interface became very slowly responding. It takes 4 - 8 s from an icon in menu is clicked until it becomes "really active" (worst for icons with a sub-menu). The Standard user interface works fine, however. Update of Java had no consequence. Reversion to LibreOffice 6.2.0 (which worked without such delays) did not alleviate the problem. The effect is observed on both Windows 7 and 10. The effect is general for all components of LibreOffice. Open GL on/off is of no consequence.

Steps to Reproduce:
1. Install LO 6.2.2.2 and start e.g. Writer
2. Type a word.
3. Mark it and press "Highlight" icon in the menu.
4. It takes 4 - 8 s before the text is highlighted (depending on PC).

Actual Results:
Waiting time is 4 - 8 s before a menu icon responds to click.

Expected Results:
No waiting time at all.


Reproducible: Always


User Profile Reset: No



Additional Info:
Comment 1 Roman Kuznetsov 2019-04-11 20:33:04 UTC
don't repro in

Version: 6.3.0.0.alpha0+ (x64)
Build ID: 35d9a2618dc0116378ab795a7b9277d248c5afd4
CPU threads: 4; OS: Windows 10.0; UI render: default; VCL: win; 
TinderBox: Win-x86_64@42, Branch:master, Time: 2019-04-05_04:55:04
Locale: ru-RU (ru_RU); UI-Language: en-US
Calc: threaded

Sergey, try delete/rename your user profile (C:\Users\<user_name>\AppData\Roaming\LibreOffice) and repeat your problem
Comment 2 Sergey Fedosov 2019-04-12 08:12:29 UTC
Deletion of user profile (C:\Users\<user name>\AppData\Roaming\Libreoffice\4\user) and restart of LO solved the problem.