Bug 124715 - HelpBug
Summary: HelpBug
Status: RESOLVED DUPLICATE of bug 121532
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
6.2.0.3 release
Hardware: Other Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL: https://modsroid.com/farming-simulato...
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-04-13 09:49 UTC by Irmgard
Modified: 2020-02-04 07:47 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Irmgard 2019-04-13 09:49:04 UTC
Description:
i can´t use the Help Function with your'e LibreOffice Writer App. Function is Menu Windows/Directhelp. When i will use this Function, it become an White Blank Page.  What can i do, for use ower Help. We use following Libre Office: Version in Germany: 6.2.0.3
Build-ID: 98c6a8a1c6c7b144ce3cc729e34964b47ce25d62
CPU-Threads: 4; BS: Mac OS X 10.13.6; UI-Render: Standard; VCL: osx; 
Gebietsschema: de-DE (de_DE.UTF-8); UI-Sprache: de-DE
Calc: threaded

My Mac-Configuration:
  Systemversion:	macOS 10.13.6 (17G6030)
  Kernel-Version:	Darwin 17.7.0
  Startvolume:	Macintosh HD
  Startmodus:	Normal
  Gerätename:	Irmgards iMac 5k

Best Regards Irmgard

Steps to Reproduce:
1.Menu Windows
2. Directhelp
3.

Actual Results:
Blank Page

Expected Results:
can not use


Reproducible: Always


User Profile Reset: Yes



Additional Info:
[Information automatically included from LibreOffice]
Locale: de
Module: TextDocument
[Information guessed from browser]
OS: Mac OS X (All)
OS is 64bit: no
Comment 1 Xisco Faulí 2019-04-14 22:27:09 UTC
Thanks for reporting the issue.
This is a duplicate of bug 121532 and it has been already fixed in LibreOffice 6.2.2. Please download it and retest.

*** This bug has been marked as a duplicate of bug 121532 ***
Comment 2 ishkhanna 2019-08-18 18:23:38 UTC
Still not solved.. Anyone here for the help?
Comment 3 ishkhanna 2019-08-18 18:39:23 UTC Comment hidden (spam)