Download it now!
Bug 124779 - Cannot delete table in Impress presentation
Summary: Cannot delete table in Impress presentation
Status: RESOLVED DUPLICATE of bug 78326
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
6.2.2.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Shortcuts-Accelerators ImpressDraw-Tables
  Show dependency treegraph
 
Reported: 2019-04-16 20:11 UTC by Christian
Modified: 2019-04-18 16:59 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Testcase (33.41 KB, application/vnd.oasis.opendocument.presentation)
2019-04-16 20:11 UTC, Christian
Details
Reproduced document (31.31 KB, application/vnd.oasis.opendocument.presentation)
2019-04-17 04:44 UTC, Sophia
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Christian 2019-04-16 20:11:23 UTC
Description:
Select the table and press Delete Key has no effect

Steps to Reproduce:
1. Open tc1.odp
2. Select the Table
3. Press Delete Key

Actual Results:
Table is not deleted

Expected Results:
Table should be removed


Reproducible: Always


User Profile Reset: No



Additional Info:
Failed with 6.1.0.2 and 6.2.2.2
Comment 1 Christian 2019-04-16 20:11:49 UTC
Created attachment 150802 [details]
Testcase
Comment 2 Sophia 2019-04-17 04:44:01 UTC
Created attachment 150807 [details]
Reproduced document

After reroducing on impress, i figured you can delete by right clicking on the table, select delete on the drop down menu and choose delete rows. Another easier way is to cut it. 
I reproduced your attached document by deleting the table in it with the methods above.

Using;
Version 6.2.2.2

macOS Mojave
Version 10.14.4
Comment 3 mulla.tasanim 2019-04-18 16:51:49 UTC

*** This bug has been marked as a duplicate of bug 123929 ***
Comment 4 Buovjaga 2019-04-18 16:59:12 UTC

*** This bug has been marked as a duplicate of bug 78326 ***