Bug 124811 - Mistakenly shown "Close Preview" in interface "Tabbed", "Tabbed Compact", "Groupedbar" and "Groupedbar Compact"
Summary: Mistakenly shown "Close Preview" in interface "Tabbed", "Tabbed Compact", "Gr...
Status: RESOLVED DUPLICATE of bug 118335
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
6.2.1.2 release
Hardware: All All
: medium trivial
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Notebookbar-Groupedbar
  Show dependency treegraph
 
Reported: 2019-04-18 04:54 UTC by petroenk
Modified: 2019-04-22 11:27 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description petroenk 2019-04-18 04:54:49 UTC
Description:
A command mislabeled "Close Preview" when print preview is not on exists in interface "Tabbed", "Tabbed Compact", "Groupedbar" or "Groupedbar Compact" in Writer and Calc.

Steps to Reproduce:
Affects Writer and Calc.
(1) Switch to interface "Tabbed", "Tabbed Compact", "Groupedbar" or "Groupedbar Compact";

For interface "Tabbed" and "Tabbed Compact":
(2) Go to the File tab;
(3) Click the File menu in the File tab's rightmost place;

For interface "Groupedbar" and "Groupedbar Compact":
(2) Click the File menu;

Actual Results:
There is a command "Close Preview" there, which is illogical when print preview is not on.

Expected Results:
I think it should be "Print Preview" when print preview is off, or, "Toggle Print Preview".


Reproducible: Always


User Profile Reset: No



Additional Info:
The LibreOffice version I am using is 6.2.1.
Comment 1 Timur 2019-04-22 08:35:58 UTC
Test in 6.3+ and repro for interface "Tabbed" and Groupedbar Compact".
Mislabeled "Close Preview" in File menu behaves like Print Preview.
I'll set to New.
Comment 2 Maxim Monastirsky 2019-04-22 10:42:39 UTC

*** This bug has been marked as a duplicate of bug 118335 ***