Bug Hunting Session
Bug 124989 - Default shape name should refer to kind of shape instead of just Shape
Summary: Default shape name should refer to kind of shape instead of just Shape
Status: RESOLVED DUPLICATE of bug 34828
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Shapes
  Show dependency treegraph
 
Reported: 2019-04-26 19:55 UTC by andreas_k
Modified: 2019-04-30 13:18 UTC (History)
5 users (show)

See Also:
Crash report or crash signature:


Attachments
Default Shape Names (42.07 KB, image/png)
2019-04-26 19:55 UTC, andreas_k
Details

Note You need to log in before you can comment on or make changes to this bug.
Description andreas_k 2019-04-26 19:55:10 UTC
Created attachment 151029 [details]
Default Shape Names

when you draw something (e.g. in draw) the shape name is by default shape i. 

for a better understanding it would be usefull to name the shape according the uno command that it was drawing. Rectangle, Line, Ellipse, ...
Comment 1 Aron Budea 2019-04-28 00:03:25 UTC
Right, this has been brought up as part of bug 34828 (ie. see bug 34828 comment 10), but that ticket isn't particularly about this, so a separate bug report seems appropriate.
Comment 2 Heiko Tietze 2019-04-30 13:18:44 UTC
(In reply to Aron Budea from comment #1)
> ...but that ticket isn't particularly about this, so a separate
> bug report seems appropriate.

Would keep BZ dicussons concise and rather add a comment there.

*** This bug has been marked as a duplicate of bug 34828 ***