Bug 125006 - UI: Table Tooltips not Displayed
Summary: UI: Table Tooltips not Displayed
Status: RESOLVED NOTABUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
6.1.0.0.alpha0+
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Tooltip
  Show dependency treegraph
 
Reported: 2019-04-28 03:34 UTC by Luke
Modified: 2019-04-29 10:56 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Screenshot of OpenOffice Table Tooltips (44.71 KB, image/png)
2019-04-28 03:34 UTC, Luke
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Luke 2019-04-28 03:34:43 UTC
Created attachment 151050 [details]
Screenshot of OpenOffice Table Tooltips

None of the in-document table tooltips are displayed anymore. 

Steps to reproduce:
1. In writer, Insert table
2. Move mouse to edge or corner of table
3. Wait

Expected results
1. A tooltip pops up

Actual results:
1. Nothing
Comment 1 Roman Kuznetsov 2019-04-28 19:01:47 UTC
repro in

Version: 6.3.0.0.alpha0+
Build ID: b01a4437c42b3cd8484c7d7c16a2d09190c1ee97
CPU threads: 4; OS: Windows 10.0; UI render: GL; VCL: win; 
Locale: ru-RU (ru_RU); UI-Language: en-US
Calc: threaded

but I'm not sure that it needs in general

Heiko, IIRC you delete some tooltips from Writer table. What do you think?
Comment 2 Luke 2019-04-28 22:17:38 UTC
If this was intentenital, they should still show up when this setting is checked:

Tools->Options->LO->General->Help: Extended Tips
Comment 3 Heiko Tietze 2019-04-29 09:47:42 UTC
(In reply to Roman Kuznetsov from comment #1)
> Heiko, IIRC you delete some tooltips from Writer table. What do you think?

Sounds familiar but I cannot find the patch. Xisco can you somehow help with your bisecting power?
Comment 4 Roman Kuznetsov 2019-04-29 10:39:42 UTC
(In reply to Heiko Tietze from comment #3)
> (In reply to Roman Kuznetsov from comment #1)
> > Heiko, IIRC you delete some tooltips from Writer table. What do you think?
> 
> Sounds familiar but I cannot find the patch. Xisco can you somehow help with
> your bisecting power?

I found it https://bugs.documentfoundation.org/show_bug.cgi?id=116297

then it's NOTABUG?