Bug 125016 - EDITING: Unwanted dragging of sheets
Summary: EDITING: Unwanted dragging of sheets
Status: RESOLVED DUPLICATE of bug 124990
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
6.2.2.2 release
Hardware: All Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-04-29 05:04 UTC by Alan
Modified: 2019-04-29 05:31 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments
video error (2.01 MB, video/x-matroska)
2019-04-29 05:21 UTC, Alan
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Alan 2019-04-29 05:04:18 UTC
Description:
after it drags a sheet, it often deletes all of its contents!

Steps to Reproduce:

open calc
create sheet 2
insert any text into the cell
try dragging sheet 2 but not dragging

Actual Results:
deletes all contents

Expected Results:
does not delete all contents


Reproducible: Always


User Profile Reset: Yes


OpenGL enabled: Yes

Additional Info:
recorded error video,file size 2mb
https://dropmefiles.com/59nd0
Comment 1 Alan 2019-04-29 05:09:34 UTC
only happens on vcl-kde5 
no errors on vcl-gtk3
Comment 2 Alan 2019-04-29 05:21:05 UTC
Created attachment 151060 [details]
video error
Comment 3 Mike Kaganski 2019-04-29 05:31:19 UTC

*** This bug has been marked as a duplicate of bug 124990 ***