Download it now!
Bug 125158 - Choosing PDF format in Export As Image of a Chart just creates a file with zero bytes FILESAVE
Summary: Choosing PDF format in Export As Image of a Chart just creates a file with ze...
Status: RESOLVED DUPLICATE of bug 111392
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
6.2.3.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-05-07 14:50 UTC by Rob
Modified: 2019-05-07 16:52 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
sheet with simple graph to demonstrate Export as Image with PDF file type does not work (13.36 KB, application/vnd.oasis.opendocument.spreadsheet)
2019-05-07 14:50 UTC, Rob
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Rob 2019-05-07 14:50:06 UTC
Created attachment 151218 [details]
sheet with simple graph to demonstrate Export as Image with PDF file type does not work

Export as Image of a Chart and choosing Save as Type PDF creates a file with zero bytes.
Comment 1 raal 2019-05-07 16:34:56 UTC
Confirm Version: 6.3.0.0.alpha0+
Build ID: 83abdf803a023067ebc207fd82dde987df233754
CPU threads: 4; OS: Windows 6.1; UI render: default; VCL: win;
Comment 2 raal 2019-05-07 16:52:41 UTC

*** This bug has been marked as a duplicate of bug 111392 ***