Bug 125293 - Missing tab border in Tabbed UI (Windows)
Summary: Missing tab border in Tabbed UI (Windows)
Status: RESOLVED DUPLICATE of bug 122361
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
6.2.3.2 release
Hardware: All Windows (All)
: medium trivial
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-05-15 06:09 UTC by George Stevenson
Modified: 2019-05-15 07:03 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Screenshot indicating missing border on left and present border on right (21.16 KB, image/png)
2019-05-15 06:11 UTC, George Stevenson
Details

Note You need to log in before you can comment on or make changes to this bug.
Description George Stevenson 2019-05-15 06:09:37 UTC
Description:
When selecting tabbed UI on Windows the first tab namely "File" is missing a left side border.

Steps to Reproduce:
1.Open calc on Windows
2.Set UI to tabbed
3.Select the Home tab

Actual Results:
The left border of the "File" tab is missing when it's not selected

Expected Results:
A border to be present, like all other tabs


Reproducible: Always


User Profile Reset: Yes


OpenGL enabled: Yes

Additional Info:
[Information automatically included from LibreOffice]
Locale: en-US
Module: SpreadsheetDocument
[Information guessed from browser]
OS: Windows (All)
OS is 64bit: yes

Version: 6.2.3.2 (x64)
Build ID: aecc05fe267cc68dde00352a451aa867b3b546ac
CPU threads: 8; OS: Windows 10.0; UI render: default; VCL: win; 
Locale: en-ZA (en_ZA); UI-Language: en-US
Calc: threaded
Comment 1 George Stevenson 2019-05-15 06:11:37 UTC
Created attachment 151416 [details]
Screenshot indicating missing border on left and present border on right
Comment 2 V Stuart Foote 2019-05-15 07:03:41 UTC

*** This bug has been marked as a duplicate of bug 122361 ***