Download it now!
Bug 125448 - LibreOffice Theme dialog
Summary: LibreOffice Theme dialog
Status: RESOLVED DUPLICATE of bug 125217
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
6.3.0.0.alpha1+
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: needsUXEval
Depends on:
Blocks:
 
Reported: 2019-05-22 21:59 UTC by andreas_k
Modified: 2019-05-23 11:15 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
LibreOffice Theme dialog (95.72 KB, image/png)
2019-05-22 22:03 UTC, andreas_k
Details

Note You need to log in before you can comment on or make changes to this bug.
Description andreas_k 2019-05-22 21:59:07 UTC
Description:
-

Steps to Reproduce:
1. Menubar -> Tools -> Options
2. Appearance

Actual Results:
Firefox themes will be updated from mozilla.

Expected Results:
Preinstalled Themes with configuration dialog and theme per app or for all apps.


Reproducible: Always


User Profile Reset: No



Additional Info:
Comment 1 andreas_k 2019-05-22 22:03:30 UTC
Created attachment 151607 [details]
LibreOffice Theme dialog

main view very simple with previews and option for theme per active app or all apps.

configure for each theme is possible for different items.
Toolbar, Statusbar, Menubar and Sidebar

You can configure the Area (like area drop down menu) and Font.
Comment 2 Heiko Tietze 2019-05-23 11:13:09 UTC
I would prefer the solution from bug 125217. And if you disagree your mockup would be better suited there as an alternative. => DUP is my take
Comment 3 andreas_k 2019-05-23 11:15:53 UTC

*** This bug has been marked as a duplicate of bug 125217 ***