Download it now!
Bug 125499 - The Adapt Hight part of the file opening is rather slow
Summary: The Adapt Hight part of the file opening is rather slow
Status: RESOLVED DUPLICATE of bug 124098
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
6.3.0.0.alpha1+
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: bibisected, bisected, regression
Depends on:
Blocks:
 
Reported: 2019-05-26 07:01 UTC by Telesto
Modified: 2019-05-27 11:42 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Flamegraph with incomplete symbols (1.20 MB, image/svg+xml)
2019-05-26 07:07 UTC, Telesto
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Telesto 2019-05-26 07:01:05 UTC
Description:
The Adapt Hight part of the file opening is rather slow. Saving appears to be optimized last

Steps to Reproduce:
1. Open attachment 151324 [details]


Actual Results:
Relatively slow file opening

Expected Results:
Less time at adapt row 


Reproducible: Always


User Profile Reset: No



Additional Info:
Version: 6.3.0.0.alpha0+
Build ID: 817e3447053d1a7465a5cf547b4eb39fc46b4d59
CPU threads: 4; OS: Windows 6.3; UI render: default; VCL: win; 
Locale: nl-NL (nl_NL); UI-Language: en-US
Calc: threaded
Comment 1 Telesto 2019-05-26 07:07:11 UTC
Created attachment 151678 [details]
Flamegraph with incomplete symbols
Comment 2 V Stuart Foote 2019-05-27 08:01:35 UTC
dupe of bug 124098?
Comment 3 Xisco Faulí 2019-05-27 11:42:45 UTC
Regression introduced by https://cgit.freedesktop.org/libreoffice/core/commit/?id=1e55a47e89a9d9d6cf9cb3993484022aaf2c097b, the same as bug 124098

*** This bug has been marked as a duplicate of bug 124098 ***