Download it now!
Bug 125529 - Misplaced keyboard focus cursor within new tips dialog
Summary: Misplaced keyboard focus cursor within new tips dialog
Status: RESOLVED DUPLICATE of bug 125871
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
6.3.0.0.alpha1+
Hardware: All All
: medium trivial
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
: 126302 126495 (view as bug list)
Depends on:
Blocks: Tip-Of-The-Day
  Show dependency treegraph
 
Reported: 2019-05-27 19:22 UTC by Thorsten Wagner
Modified: 2019-09-06 06:58 UTC (History)
5 users (show)

See Also:
Crash report or crash signature:


Attachments
Screenshot (37.74 KB, image/png)
2019-05-27 19:23 UTC, Thorsten Wagner
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Thorsten Wagner 2019-05-27 19:22:57 UTC
Description:
Within dialog windows of tips which contain hyperlinks a keyboard focus cursor is displayed, but misaligned to the left (see screenshot).

Steps to Reproduce:
(1) Open any LO application, e.g. impress

(2) Scroll through the tips until a tip with hyperlink appears

Actual Results:
A keyboard focus cursor is displayed left aligned

Expected Results:
Either no keyboard focus cursor is displayed or cursor is displayed aligned to hyperlink


Reproducible: Always


User Profile Reset: No


OpenGL enabled: Yes

Additional Info:
Comment 1 Thorsten Wagner 2019-05-27 19:23:32 UTC
Created attachment 151711 [details]
Screenshot
Comment 2 Roman Kuznetsov 2019-05-27 20:25:45 UTC
confirm in

Version: 6.3.0.0.alpha1+ (x64)
Build ID: 63b39fe87644587210214198fb67d6b3fb3343c5
CPU threads: 4; OS: Windows 10.0; UI render: GL; VCL: win; 
TinderBox: Win-x86_64@42, Branch:master, Time: 2019-05-27_03:06:43
Locale: ru-RU (ru_RU); UI-Language: en-US
Calc: threaded
Comment 3 Xisco Faulí 2019-05-28 10:44:17 UTC
Same in gen
Comment 4 Aron Budea 2019-07-09 16:55:54 UTC
*** Bug 126302 has been marked as a duplicate of this bug. ***
Comment 5 Roman Kuznetsov 2019-08-02 17:57:16 UTC
*** Bug 126495 has been marked as a duplicate of this bug. ***
Comment 6 Heiko Tietze 2019-09-06 06:58:54 UTC

*** This bug has been marked as a duplicate of bug 125871 ***