Download it now!
Bug 125549 - langueagetool in conflict with java
Summary: langueagetool in conflict with java
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
Master old -3.6
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-05-28 11:12 UTC by Dr. Haug
Modified: 2019-07-08 15:41 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Screenshot (480.85 KB, application/vnd.oasis.opendocument.text)
2019-05-28 11:12 UTC, Dr. Haug
Details
Again (423.49 KB, application/vnd.oasis.opendocument.text)
2019-07-08 15:41 UTC, Dr. Haug
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Dr. Haug 2019-05-28 11:12:39 UTC
Created attachment 151736 [details]
Screenshot

Tool 4.5.1   Java SE 8u2121
Comment 1 Xisco Faulí 2019-05-28 12:29:38 UTC
Could you please paste the info from Help - about LibreOffice ?

I have set the bug's status to 'NEEDINFO'. Please change it back to
'UNCONFIRMED' once the information has been provided
Comment 2 Dr. Haug 2019-05-28 13:58:03 UTC
Sorry i have no onfo from Help.
I started LO by using quickstart. Than a new page is started. The text to see in the screenshot arrieves and disapiere behind the new page. I can write as usually
Comment 3 Xisco Faulí 2019-05-28 14:21:43 UTC
(In reply to Dr. Haug from comment #2)
> Sorry i have no onfo from Help.
> I started LO by using quickstart. Than a new page is started. The text to
> see in the screenshot arrieves and disapiere behind the new page. I can
> write as usually

Could you please try to reproduce it with the latest version of LibreOffice
from https://www.libreoffice.org/download/libreoffice-fresh/ ?
I have set the bug's status to 'NEEDINFO'. Please change it back to
'UNCONFIRMED' if the bug is still present in the latest version.
Comment 4 Alex Thurgood 2019-05-28 14:25:33 UTC

*** This bug has been marked as a duplicate of bug 75051 ***
Comment 5 Dr. Haug 2019-05-28 16:30:38 UTC
I am working with Version: 6.2.4.2 (x64)
Comment 6 Julien Nabet 2019-05-31 15:01:05 UTC
Could you provide the same screenshot with error popup window moved at right so we can see all the details of the last stacktrace?
Comment 7 Julien Nabet 2019-05-31 15:22:29 UTC
On pc Debian x86-64 with master sources updated today, I downloaded Languagetool 4.5.1 from https://languagetool.org/fr/#libreoffice and installed it.

I also changed locale to German/Switzerland and language to German.

Then I restarted and tried the different entries of Languagetool, no error message.
Comment 8 Xisco Faulí 2019-07-05 10:16:17 UTC
(In reply to Julien Nabet from comment #6)
> Could you provide the same screenshot with error popup window moved at right
> so we can see all the details of the last stacktrace?

Setting to NEEDINFO until the screenshot is provided...
Comment 9 Dr. Haug 2019-07-08 11:17:15 UTC
Thanks for informations. The problem seems disappeared  because:


Version: 6.2.5.2 (x64)
Build-ID: 1ec314fa52f458adc18c4f025c545a4e8b22c159
CPU-Threads: 6; BS: Windows 10.0; UI-Render: Standard; VCL: win;
Gebietsschema: de-DE (de_DE); UI-Sprache: de-DE
Calc: CL


Sincerly


Haug
Comment 10 Xisco Faulí 2019-07-08 11:19:12 UTC
Thanks for retesting with the latest version.
Setting to RESOLVED WORKSFORME as the commit fixing this issue hasn't been identified.
Comment 11 Dr. Haug 2019-07-08 15:41:06 UTC
Created attachment 152644 [details]
Again
Comment 12 Dr. Haug 2019-07-08 15:41:57 UTC
Sorry see attatment. The problem is back.