Bug 125601 - Legacy background extension does not work again
Summary: Legacy background extension does not work again
Status: RESOLVED DUPLICATE of bug 120718
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Extensions (show other bugs)
Version:
(earliest affected)
6.2.4.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-05-31 04:14 UTC by Volga
Modified: 2019-06-04 10:29 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Volga 2019-05-31 04:14:38 UTC
Description:
In LibreOffice 6.2.4.2, the Legacy background extension failed to insert any images, showing “Read error” instead, no matter drag-and-drop, copy-and-paste.

Steps to Reproduce:
1. Download & install Legacy Backgrounds extension v1.1
2. Open LibreOffice Writer, click click “Gallery” in the side bar
3. Insert an image from Legacy Backgrounds

Actual Results:
It could not insert the background image into the main part

Expected Results:
It should work


Reproducible: Always


User Profile Reset: No



Additional Info:
版本: 6.2.4.2 (x64)
Build ID: 2412653d852ce75f65fbfa83fb7e7b669a126d64
CPU 线程: 4; 操作系统: Windows 10.0; UI 渲染: 默认; VCL: win; 
区域语言: zh-CN (zh_CN); UI 语言: zh-CN
Calc: threaded
Comment 1 Xisco Faulí 2019-06-04 10:29:44 UTC
The original report ( bug 120718 ) has been reopened

*** This bug has been marked as a duplicate of bug 120718 ***