Download it now!
Bug 125632 - Enhancement: Enable resizing of comment column
Summary: Enhancement: Enable resizing of comment column
Status: RESOLVED DUPLICATE of bug 73953
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.2.4.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-06-02 03:49 UTC by DarkTrick
Modified: 2019-06-04 03:05 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description DarkTrick 2019-06-02 03:49:55 UTC
Description:
Currently it's not possible to resize the column containing the comments. Neither in Normal View, nor in Web view. 
At least for the web view this feature will make sense. Especially when you're dealing with very long comments.

Steps to Reproduce:
1. Create a comment in a document
2. Try to resize the width of the comment column.


Actual Results:
3. Actual: Does not work. It can only be disabled.

Expected Results:
3. Expected: Resizing is possible.


Reproducible: Always


User Profile Reset: Yes



Additional Info:
There is already a small rectangular thing next to the comment column, that looks like it's exactly for that purpose.

Tested on: clean install
Comment 1 Dieter 2019-06-02 08:15:06 UTC

*** This bug has been marked as a duplicate of bug 73953 ***
Comment 2 DarkTrick 2019-06-04 03:05:39 UTC
Interesting. The other Bug did not show up on the bug search. Thank you for point ing out.