Bug 125639 - Disappearing pages after accepting all changes (tracking changes) until reload
Summary: Disappearing pages after accepting all changes (tracking changes) until reload
Status: RESOLVED DUPLICATE of bug 125638
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.3.0.0.alpha1+
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-06-02 13:28 UTC by Telesto
Modified: 2019-06-02 14:52 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Telesto 2019-06-02 13:28:40 UTC
Description:
Disappearing pages after accepting all changes (tracking changes)

Steps to Reproduce:
1. Open attachment 147138 [details]
2. CTRL+A + CTRL+C
3. CTRL+N
4. CTRL+SHIFT+C (Enable tracking changes) (for the new document)
5. CTRL+V
6. Accept all changes -> 3 pages shown
7. Save & reload -> Proper page count 

Actual Results:
Only 3 pages shown

Expected Results:
13 pages


Reproducible: Always


User Profile Reset: No



Additional Info:
Version: 6.4.0.0.alpha0+ (x86)
Build ID: 93477d1a963e38e3319013e43835a8ffef200972
CPU threads: 4; OS: Windows 6.3; UI render: default; VCL: win; 
TinderBox: Win-x86@42, Branch:master, Time: 2019-06-02_10:16:52
Locale: it-IT (nl_NL); UI-Language: en-US
Calc: threaded
Comment 1 Dieter 2019-06-02 14:52:53 UTC

*** This bug has been marked as a duplicate of bug 125638 ***