Download it now!
Bug 125731 - new functionality ‚Select only visible cells‘ for various operations with this selection
Summary: new functionality ‚Select only visible cells‘ for various operations with thi...
Status: RESOLVED DUPLICATE of bug 36466
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
6.2.4.2 release
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-06-06 08:36 UTC by kabilo
Modified: 2019-06-06 19:22 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
menu (106.50 KB, image/jpeg)
2019-06-06 08:37 UTC, kabilo
Details

Note You need to log in before you can comment on or make changes to this bug.
Description kabilo 2019-06-06 08:36:23 UTC
Description:
would it be possible to add a new option to the menu to ‚Select only visible cells‘ for various operations with this selection (copy, move, delete)?  This works when copying from calc to writer in LO63 (hidden and filtered cells are not copied).


Actual Results:
it is not possible to copy or delete only visible cells (not hidden)

Expected Results:
work with only visible cells


Reproducible: Always


User Profile Reset: No



Additional Info:
Comment 1 kabilo 2019-06-06 08:37:51 UTC
Created attachment 151955 [details]
menu
Comment 2 Roman Kuznetsov 2019-06-06 19:22:58 UTC

*** This bug has been marked as a duplicate of bug 36466 ***