Download it now!
Bug 125745 - Regression: issues with contextual menus in LibO 6.3 beta
Summary: Regression: issues with contextual menus in LibO 6.3 beta
Status: RESOLVED DUPLICATE of bug 125673
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
6.3.0.0.beta1+
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: KDE
  Show dependency treegraph
 
Reported: 2019-06-06 13:02 UTC by sergio.callegari
Modified: 2019-06-06 17:09 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description sergio.callegari 2019-06-06 13:02:34 UTC
Description:
When one opens a contextual menu with a right click, moving up and down through the menu entries leaves the entry highlighting behind (that is moving up the new upper entry gets highlighted but the previous entry does not stop being highlighted, so you get multiple menu entries that all seem "active").

For instance, moving the mouse slowly you can get the "blue background" on all the entries in the row menu in calc, etc.

Seems to happen both with opengl rendering and regular hardware acceleration.

Does not seem to depend on the graphics card, since I see it both on Intel and Nvidia.

Seen on
Version: 6.3.0.0.beta1
Build ID: a187af327633f5f00363be5131bd21a13e0f1a7b
CPU threads: 4; OS: Linux 5.0; UI render: GL; VCL: kde5; 
Locale: it-IT (it_IT.utf8); UI-Language: en-US
Calc: threaded

Steps to Reproduce:
See description

Actual Results:
See description

Expected Results:
See description


Reproducible: Always


User Profile Reset: No



Additional Info:
[Information automatically included from LibreOffice]
Locale: en-US
Module: SpreadsheetDocument
[Information guessed from browser]
OS: Linux (All)
OS is 64bit: yes
Comment 1 Jan-Marek Glogowski 2019-06-06 16:15:07 UTC

*** This bug has been marked as a duplicate of bug 125673 ***