Bug Hunting Session
Bug 125865 - Icons in Startcenter get a thick black Border
Summary: Icons in Startcenter get a thick black Border
Status: RESOLVED DUPLICATE of bug 125461
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
6.3.0.0.beta1+
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-06-11 18:00 UTC by Robert Großkopf
Modified: 2019-06-13 13:31 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Screenshot of icons for Base-files with thick black border (32.97 KB, image/png)
2019-06-11 18:00 UTC, Robert Großkopf
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Robert Großkopf 2019-06-11 18:00:04 UTC
Created attachment 152114 [details]
Screenshot of icons for Base-files with thick black border

Open LO.
In the startcenter you will see preview for files you opened before.
Open a database-file and close it.
Now have a look at the icon.
It will get thick black borders on some systems since LO 6.3.0.0.beta1

Tested with
Version: 6.3.0.0.beta1
Build-ID: a187af327633f5f00363be5131bd21a13e0f1a7b
CPU-Threads: 6; BS: Linux 4.12; UI-Render: Standard; VCL: gtk3; 
Gebietsschema: de-DE (de_DE.UTF-8); UI-Sprache: de-DE
Calc: threaded
on OpenSUSE 15 64bit rpm Linux.
Comment 1 andreas_k 2019-06-12 14:37:25 UTC
Which icon theme do you use
Comment 2 Robert Großkopf 2019-06-12 14:47:02 UTC
(In reply to andreas_k from comment #1)
> Which icon theme do you use

I have tested with the automatic (Elementary), Breeze, Colibre, Sifr and Tango - every theme has a tick black border. If the icons isn't square the border isn't same width left/right and above/bottom.

Could be it has something to do with gtk3.
Comment 3 Xisco Faulí 2019-06-13 13:31:13 UTC

*** This bug has been marked as a duplicate of bug 125461 ***