Bug 125903 - Level selection behavior KO
Summary: Level selection behavior KO
Status: RESOLVED DUPLICATE of bug 125774
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
6.4.0.0.alpha1+
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Impress-Bullet-Numbering-Dialog
  Show dependency treegraph
 
Reported: 2019-06-13 15:41 UTC by bureautiquelibre
Modified: 2019-06-24 12:03 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments
Screencap as animated GIF (133.62 KB, image/gif)
2019-06-13 15:44 UTC, bureautiquelibre
Details

Note You need to log in before you can comment on or make changes to this bug.
Description bureautiquelibre 2019-06-13 15:41:53 UTC
Description:
Single clicks on levels on the left of the dialog ends up in inconsistent multiple levels selection.


Steps to Reproduce:
Open Bullet dialog.
Click on level 1 then 2 then 3 ...

Actual Results:
Level 1 is selected
The level 1 AND 2 are selected.

Expected Results:
Level 1 is selected OK
Level 2 ONLY should be selected.


Reproducible: Always


User Profile Reset: No


OpenGL enabled: Yes

Additional Info:
Comment 1 bureautiquelibre 2019-06-13 15:44:17 UTC
Created attachment 152169 [details]
Screencap as animated GIF

Shows inconsistend selection behavior on bullet levels
Comment 2 Andras Timar 2019-06-13 21:13:49 UTC
We have a patch for this: https://gerrit.libreoffice.org/#/c/73747/
It will be merged ASAP.

*** This bug has been marked as a duplicate of bug 125774 ***
Comment 3 bureautiquelibre 2019-06-24 12:03:09 UTC
Checked, works OK