Download it now!
Bug 125927 - Context menus and notebookbar menus are broken in KDE5 VCL
Summary: Context menus and notebookbar menus are broken in KDE5 VCL
Status: RESOLVED DUPLICATE of bug 125673
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: graphics stack (show other bugs)
Version:
(earliest affected)
6.3.0.0.beta1+
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: KDE
  Show dependency treegraph
 
Reported: 2019-06-14 16:44 UTC by Ongun Kanat
Modified: 2019-06-15 21:01 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Video recording demostrating the broken UI. Notice the CPU spikes when cursor is on the menus (930.42 KB, video/x-matroska)
2019-06-14 16:44 UTC, Ongun Kanat
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Ongun Kanat 2019-06-14 16:44:08 UTC
Initiating any kind of right click menu in LibreOffice causes high CPU usage (~80 - 90%) and broken UI with KDE5 VCL. The fonts are also have crispy aliased look in those menus.

Distro: Arch Linux
LibreOffice: 6.3.0.0 Beta 1 AppImage
Qt: 5.12.3
KDE Plasma: 5.16
KDE Frameworks: 5.59
Comment 1 Ongun Kanat 2019-06-14 16:44:40 UTC
Created attachment 152199 [details]
Video recording demostrating the broken UI. Notice the CPU spikes when cursor is on the menus
Comment 2 Jan-Marek Glogowski 2019-06-15 21:01:31 UTC

*** This bug has been marked as a duplicate of bug 125673 ***