Download it now!
Bug 126066 - Bullets - Modifications performed with slide scope end up modifying the master slide and all slides
Summary: Bullets - Modifications performed with slide scope end up modifying the maste...
Status: RESOLVED DUPLICATE of bug 126067
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
6.4.0.0.alpha1+
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-06-24 09:56 UTC by bureautiquelibre
Modified: 2019-06-24 10:06 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
Test document (12.18 KB, application/vnd.oasis.opendocument.presentation)
2019-06-24 09:56 UTC, bureautiquelibre
Details

Note You need to log in before you can comment on or make changes to this bug.
Description bureautiquelibre 2019-06-24 09:56:02 UTC
Created attachment 152367 [details]
Test document

Steps to reproduce:

Open attached document.

Check master slide.

Perform bullet modification and choose scope: Slide.

Apply modifications

Check master slide again --> master slide changed.

Check other slides: bullets changed.

Expected result: master slide should remain the same as scope was "slide". Other slides thabn active slide should remain untouched.

See screencap for demo.
Comment 1 bureautiquelibre 2019-06-24 10:06:33 UTC

*** This bug has been marked as a duplicate of bug 126067 ***