Download it now!
Bug 126069 - New Bullets Dialog - Preview and levels display overlaps buttons at the bottom of the dialog
Summary: New Bullets Dialog - Preview and levels display overlaps buttons at the botto...
Status: VERIFIED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
6.4.0.0.alpha1+
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: target:6.4.0 target:6.3.0.2
Keywords:
: 126336 (view as bug list)
Depends on:
Blocks: Impress-Bullet-Numbering-Dialog
  Show dependency treegraph
 
Reported: 2019-06-24 11:54 UTC by bureautiquelibre
Modified: 2019-07-11 13:24 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:


Attachments
UI overlap (137.84 KB, image/gif)
2019-06-24 11:54 UTC, bureautiquelibre
Details

Note You need to log in before you can comment on or make changes to this bug.
Description bureautiquelibre 2019-06-24 11:54:59 UTC
Created attachment 152370 [details]
UI overlap

When switching to type "One, Two, three", Preview and level zones overlap buttons at the bottom of the dialog.

1/ Open new presentation
2/ Open Bullets and Numberings Dialog
3/ Switch Type to "One, Two, Three"

See attached screencap
Comment 1 V Stuart Foote 2019-06-24 13:35:01 UTC
a remaining issue from see also bug 125642
Comment 2 V Stuart Foote 2019-06-24 14:06:31 UTC
From the Type droplist, using the Bullets or the Graphics type fits (though Graphics expands the UI also). But any of the letter/number formats do not fit within button layout of the dialog.


=-testing-=
On Windows 10 Home 64-bit en-US with
Version: 6.4.0.0.alpha0+ (x64)
Build ID: cf5a3cb687a502e7f71cefb5f7001a73925bee56
CPU threads: 4; OS: Windows 10.0; UI render: GL; VCL: win; 
TinderBox: Win-x86_64@42, Branch:master, Time: 2019-06-24_11:33:05
Locale: en-US (en_US); UI-Language: en-US
Calc: threaded
Comment 3 Commit Notification 2019-07-05 06:56:50 UTC
Gülşah Köse committed a patch related to this issue.
It has been pushed to "master":

https://git.libreoffice.org/core/+/0da9a9cdae1ad23f218f76eabaebafd61e8e8a87%5E%21

tdf#126069 Set fixed height level and preview frames.

It will be available in 6.4.0.

The patch should be included in the daily builds available at
https://dev-builds.libreoffice.org/daily/ in the next 24-48 hours. More
information about daily builds can be found at:
https://wiki.documentfoundation.org/Testing_Daily_Builds

Affected users are encouraged to test the fix and report feedback.
Comment 4 Xisco Faulí 2019-07-09 09:53:54 UTC
Verified in

Version: 6.4.0.0.alpha0+
Build ID: 7a0164f0d82d91e2ac481d74cdacfe9a7ad6080f
CPU threads: 4; OS: Linux 4.15; UI render: default; VCL: x11; 
Locale: ca-ES (ca_ES.UTF-8); UI-Language: en-US
Calc: threaded

as the issue could be reproduced with gen
Comment 5 Commit Notification 2019-07-09 11:55:06 UTC
Gülşah Köse committed a patch related to this issue.
It has been pushed to "libreoffice-6-3":

https://git.libreoffice.org/core/+/2d4cbd062bb892d9ab4bc67d11ed02c34cd87e24%5E%21

tdf#126069 Set fixed height level and preview frames.

It will be available in 6.3.0.2.

The patch should be included in the daily builds available at
https://dev-builds.libreoffice.org/daily/ in the next 24-48 hours. More
information about daily builds can be found at:
https://wiki.documentfoundation.org/Testing_Daily_Builds

Affected users are encouraged to test the fix and report feedback.
Comment 6 V Stuart Foote 2019-07-11 13:24:28 UTC
*** Bug 126336 has been marked as a duplicate of this bug. ***