Bug 126082 - Watermark is not preserved when using the Redact tool
Summary: Watermark is not preserved when using the Redact tool
Status: RESOLVED DUPLICATE of bug 125579
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
6.3.0.0.beta2+
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-06-25 12:02 UTC by Bastián Díaz
Modified: 2019-06-25 20:41 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Tex (86.15 KB, application/zip)
2019-06-25 12:07 UTC, Bastián Díaz
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Bastián Díaz 2019-06-25 12:02:05 UTC
Description:
When using the Redact tool in a document that contains a watermark, it is not properly preserved.

Steps to Reproduce:
1. Open a Writer document with a watermark or add one
2. Open redact tool (Tools|Redact)

Actual Results:
The watermark almost completely disappears and changes its format and location

Expected Results:
The watermark is preserved as in the original document


Reproducible: Always


User Profile Reset: Yes


OpenGL enabled: Yes

Additional Info:
Versión: 6.3.0.0.beta2
Id. de compilación: 6c6edded7133daf2d8d0b2ea7ae25b8109c5c064
Subprocs. CPU: 2; SO: Linux 5.1; Repres. IU: predet.; VCL: gtk3; 
Configuración regional: es-CL (es_CL.UTF-8); UI-Language: es-ES
Calc: threaded
Comment 1 Bastián Díaz 2019-06-25 12:07:56 UTC
Created attachment 152393 [details]
Tex
Comment 2 raal 2019-06-25 20:41:38 UTC
Hello,

Thank you for submitting the bug. The bug has previously been reported, so this bug will be added as a duplicate of it. You will automatically be CCed to updates made to the other bug.

*** This bug has been marked as a duplicate of bug 125579 ***