Bug Hunting Session
Bug 126140 - Borders tab page Line Color does not update (Windows only)
Summary: Borders tab page Line Color does not update (Windows only)
Status: RESOLVED DUPLICATE of bug 125873
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
6.4.0.0.alpha1+
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: regression
Depends on:
Blocks:
 
Reported: 2019-06-28 01:11 UTC by Jim Raykowski
Modified: 2019-06-28 15:31 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jim Raykowski 2019-06-28 01:11:21 UTC
To repro in Writer:

1) Menu→Format→Paragraph or Character or Page or any tab page dialog with Borders tab page
2) Select Borders tab
3) Change Line Color

Results: Line Color preview remains black

Expected results: Line Color preview shows selected color

Is NOT present in:
Version: 6.2.0.2 (x64)
Build ID: 2ce5217b30a543f7666022df50f0562f82be0cff
CPU threads: 4; OS: Windows 10.0; UI render: default; VCL: win; 
Locale: en-US (en_US); UI-Language: en-US
Calc: threaded

Is present:
Version: 6.4.0.0.alpha0+ (x64)
Build ID: ae823e4633a76d13cebc6432b9e44b9b2862326b
CPU threads: 4; OS: Windows 10.0; UI render: default; VCL: win; 
TinderBox: Win-x86_64@42, Branch:master, Time: 2019-06-26_23:06:07
Locale: en-US (en_US); UI-Language: en-US
Calc: threaded
Comment 1 raal 2019-06-28 14:07:05 UTC
I cannot confirm with Version: 6.4.0.0.alpha0+ (x64)
Build ID: d8932ff5df0939b5c5e378b7ad0a63a25df5b3b0
CPU threads: 4; OS: Windows 6.1; UI render: default; VCL: win;
Comment 2 Xisco Faulí 2019-06-28 15:31:06 UTC
Hi Jim,
This is a dupe of bug 125873.
Noel is already working on this < https://gerrit.libreoffice.org/#/c/74834/ >

*** This bug has been marked as a duplicate of bug 125873 ***