Bug 126203 - I can't Insert a Hyperlink any longer
Summary: I can't Insert a Hyperlink any longer
Status: RESOLVED DUPLICATE of bug 126202
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.4.0.0.alpha1+
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-07-02 21:59 UTC by Adalbert Hanßen
Modified: 2020-05-31 06:13 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
File which shows the bug by screenshots (90.90 KB, application/vnd.oasis.opendocument.text)
2019-07-02 22:01 UTC, Adalbert Hanßen
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Adalbert Hanßen 2019-07-02 21:59:53 UTC
Description:
This bug shows up in 
Version: 6.4.0.0.alpha0+
Build ID: 0328e0af9532d5ab26840cf58b9dcbb69bb8c33d
CPU threads: 4; OS: Linux 4.4; UI render: default; VCL: gtk3; 
TinderBox: Linux-rpm_deb-x86_64@86-TDF, Branch:master, Time: 2019-06-28_14:36:08
Locale: de-DE (de_DE.UTF-8); UI-Language: en-US
Calc: threaded

I want to insert a hyperlink to some phrase.
I mark the phrase and then I go to Insert>Hyperlink and set the checkmark in the drop down list and then a window opens to let me define the target of my hyperlink.
But I can’ enter my URL! Neither by typing it nor by pasting it from the clipboard.
This worked well in earlier versions of LO Writer!

Steps to Reproduce:
1.Make a new LOWriter document
2.type some words
3.highlight these words
4.Use Insert>Hyperlink
5.Try to enter the desired URL

Actual Results:
5. nothing happens, you can't enter it!

Expected Results:
5. the URL as I type it or as I paste it from the clipboard


Reproducible: Always


User Profile Reset: No


OpenGL enabled: Yes

Additional Info:
Comment 1 Adalbert Hanßen 2019-07-02 22:01:28 UTC
Created attachment 152518 [details]
File which shows the bug by screenshots
Comment 2 Julien Nabet 2019-07-03 07:09:24 UTC

*** This bug has been marked as a duplicate of bug 126202 ***
Comment 3 Adalbert Hanßen 2019-08-01 18:11:50 UTC
The bug was fixed according to the other thread id=126202 I have verified that it works in 

Version: 6.4.0.0.alpha0+
Build-ID: 9ee5ad5a0b84bfa652da34694ba4f75668f06087
CPU-Threads: 4; BS: Linux 4.4; UI-Render: Standard; VCL: gtk3; 
TinderBox: Linux-rpm_deb-x86_64@86-TDF, Branch:master, Time: 2019-07-30_13:21:44
Gebietsschema: de-DE (de_DE.UTF-8); UI-Sprache: de-DE
Calc: threaded

(According to the other thread, it was fixed at some earlier date, but the master packages could not be downloaded in the meantime. I am happy that this server-issue is fixed too).
Comment 4 Niha 2020-05-31 06:13:34 UTC
I am also facing the same issue as I can't insert hyperlink anymore. I was searching for a solution and I came across this page were some of the readers have shared some tips which will help in solving the issue and I am going to try it out. Hope I would be able to resolve the issues faster https://www.trinitybuild.com/project/14-trinity-citadel