Bug 126376 - If the Comments subtitle is active on ruler, the background of comments subtitle is black.
Summary: If the Comments subtitle is active on ruler, the background of comments subti...
Status: RESOLVED DUPLICATE of bug 126333
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.3.0.1 rc
Hardware: x86-64 (AMD64) All
: medium trivial
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-07-13 11:44 UTC by Peter Benedek
Modified: 2019-07-18 07:14 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Background of comments is black (5.92 KB, image/png)
2019-07-13 11:44 UTC, Peter Benedek
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Peter Benedek 2019-07-13 11:44:17 UTC
Created attachment 152754 [details]
Background of comments is black

Tested in Linux Mint 19.1; LibreOffice 6.2.x - 6.3.x
Modul: Writer

-- Open new document
-- Insert - Comment
-- Write some charactetrs in comment field
-- Now, move the mouse pointer above the Comments subtitle (on the ruler)
-- The Comments subtitle it will be invisible, the background of subtitle will be black.
Comment 1 Dieter 2019-07-13 13:19:07 UTC
I confirm it with

Version: 6.4.0.0.alpha0+ (x64)
Build ID: 2f2f4767089512c34514896bc37823f9310e9dd4
CPU threads: 4; OS: Windows 10.0; UI render: GL; VCL: win; 
TinderBox: Win-x86_64@42, Branch:master, Time: 2019-07-10_02:13:57
Locale: de-DE (de_DE); UI-Language: en-US
Calc: threaded

I have a drak grey, but I agree, that this could be improved.
Comment 2 Adolfo Jayme Barrientos 2019-07-18 07:14:22 UTC
This issue has been fixed!

*** This bug has been marked as a duplicate of bug 126333 ***