Bug Hunting Session
Bug 126423 - Add opportunity for deleting of not existing file to "file does not exist" dialog in the Start Center
Summary: Add opportunity for deleting of not existing file to "file does not exist" di...
Status: RESOLVED DUPLICATE of bug 101302
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
6.3.0.1 rc
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Error-Messages Start-Center
  Show dependency treegraph
 
Reported: 2019-07-16 09:29 UTC by Roman Kuznetsov
Modified: 2019-07-17 09:11 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Mockup 1 (9.89 KB, image/png)
2019-07-16 09:30 UTC, Roman Kuznetsov
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Roman Kuznetsov 2019-07-16 09:29:43 UTC
Description:
Add opportunity for deleting of not existing file to "file does not exist" dialog in the Start Center.
 
Now if we have thumbnail of non existing file in Start Center and we try open it, then we look error message like "<file_name> does not exist" with only OK button on it.

I suggest add opportunity for deleting of not existing file at once from this message dialog (see mockup in attach)

Steps to Reproduce:
-

Actual Results:
-

Expected Results:
-


Reproducible: Always


User Profile Reset: No



Additional Info:
-
Comment 1 Roman Kuznetsov 2019-07-16 09:30:26 UTC
Created attachment 152802 [details]
Mockup 1
Comment 2 Heiko Tietze 2019-07-17 09:11:06 UTC
This is an evergreen. Things are not so easy since a file might be stored remotely or on an USB stick, for example. We have a remove function per item (top right) that works pretty well.

*** This bug has been marked as a duplicate of bug 101302 ***