Download it now!
Bug 126495 - An empty area in the Tip of the day is selected (for certain tool tips)
Summary: An empty area in the Tip of the day is selected (for certain tool tips)
Status: RESOLVED DUPLICATE of bug 125529
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.4.0.0.alpha1+
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Tip-Of-The-Day
  Show dependency treegraph
 
Reported: 2019-07-21 18:34 UTC by Telesto
Modified: 2019-09-06 07:10 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
Screenshot (15.52 KB, image/jpeg)
2019-07-21 18:35 UTC, Telesto
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Telesto 2019-07-21 18:34:18 UTC
Description:
An empty area in the Tip of the day is selected (for certain tool tips)

Steps to Reproduce:
1. Download attachment 152116 [details]
2. Launch LibreOffice (Fresh start of the day?)
3. File -> Open.. Select the file -> tool tip appears

I don't know how to 'trigger' a tool tip at every file opening. So not sure how and when it happens (I don't think it to be file related). It does happen, but not always. Maybe depending on the content of the Tip of the Day? No clue. Have seen it a few times, though

Actual Results:
Some weird area is selected

Expected Results:
Should be


Reproducible: Sometimes


User Profile Reset: No



Additional Info:
Version: 6.4.0.0.alpha0+ (x86)
Build ID: 2f2f4767089512c34514896bc37823f9310e9dd4
CPU threads: 4; OS: Windows 6.3; UI render: default; VCL: win; 
TinderBox: Win-x86@42, Branch:master, Time: 2019-07-10_00:49:53
Locale: nl-NL (nl_NL); UI-Language: en-US
Calc: CL
Comment 1 Telesto 2019-07-21 18:35:08 UTC
Created attachment 152894 [details]
Screenshot

Screenshot illustrating the issue. Hoping for someone with bit more luck :-)
Comment 2 Roman Kuznetsov 2019-08-02 17:57:16 UTC

*** This bug has been marked as a duplicate of bug 125529 ***