Download it now!
Bug 126763 - Can't close unexpected Tip of the day with two documents opened
Summary: Can't close unexpected Tip of the day with two documents opened
Status: RESOLVED DUPLICATE of bug 127533
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.3.0.2 rc
Hardware: All Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Tip-Of-The-Day
  Show dependency treegraph
 
Reported: 2019-08-08 08:10 UTC by Eyal Rozenberg
Modified: 2019-10-08 02:29 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Eyal Rozenberg 2019-08-08 08:10:39 UTC
Description:
I've just opened two MS-Word documents (through a browser link, so they both open in Read-Only mode). For unclear reasons, a "Tip of the Day" box came up - which it shouldn't have, i.e. that doesn't happen to me usually. But not only that - I could only close it through one of the open documents, not the other one, i.e. on one of them, clicking "Ok" did nothing, and I had to switch to the other one, click "Ok", then I could switch back and close the other one.

Unfortunately, I can't quite reproduce it; still thought I'd report.

Version: 6.3.0.2
Build ID: 1:6.3.0~rc2-1
CPU threads: 4; OS: Linux 4.19; UI render: default; VCL: gtk3; 
Locale: he-IL (en_IL); UI-Language: en-US
Calc: threaded

Steps to Reproduce:
See above.

Actual Results:
See above.

Expected Results:
See above.


Reproducible: Couldn't Reproduce


User Profile Reset: No


OpenGL enabled: Yes

Additional Info:
Comment 1 Xisco Faulí 2019-10-07 08:08:54 UTC
We can close this a a duplicate of bug 127533. If the tip of the day dialog were converted to non-modal, then we could close LibreOffice without closing the tip of the day first...

*** This bug has been marked as a duplicate of bug 127533 ***
Comment 2 Eyal Rozenberg 2019-10-07 17:11:33 UTC
(In reply to Xisco Faulí from comment #1)
Actually, I think it would be better if, when another tip-of-the-day is already open in another window, there would simply not be an extra tip-of-the-day in the new window - regardless of modality. It goes against the idea of it being a tip of the _day_.