Bug Hunting Session
Bug 126805 - Config Tip-Of-The-Day option is shown displaced
Summary: Config Tip-Of-The-Day option is shown displaced
Status: VERIFIED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
6.3.0.4 release
Hardware: All Windows (All)
: lowest trivial
Assignee: Heiko Tietze
URL:
Whiteboard: target:6.4.0 target:6.3.1
Keywords:
: 126637 (view as bug list)
Depends on:
Blocks: Tip-Of-The-Day
  Show dependency treegraph
 
Reported: 2019-08-10 02:08 UTC by Leandro Martín Drudi
Modified: 2019-10-14 15:23 UTC (History)
6 users (show)

See Also:
Crash report or crash signature:


Attachments
Checkbox optin shown displaced (35.19 KB, image/png)
2019-08-10 02:09 UTC, Leandro Martín Drudi
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Leandro Martín Drudi 2019-08-10 02:08:43 UTC
Description:
Config Tip-Of-The-Day option is shown displaced

Steps to Reproduce:
1. Tools
2. Options
3. LibreOffice | General

Actual Results:
The checkbox shown displaced

Expected Results:
-


Reproducible: Always


User Profile Reset: Yes



Additional Info:
Versión: 6.3.0.4 (x64)
Id. de compilación: 057fc023c990d676a43019934386b85b21a9ee99
Subprocs. CPU: 8; SO: Windows 10.0; Repres. IU: predet.; VCL: win; 
Configuración regional: es-AR (es_AR); Idioma de IU: es-ES
Calc: CL
Comment 1 Leandro Martín Drudi 2019-08-10 02:09:38 UTC
Created attachment 153277 [details]
Checkbox optin shown displaced
Comment 2 Jean-Baptiste Faure 2019-08-18 19:01:30 UTC
Not reproducible for me with LO 6.3.2.0+ under Ubuntu with UI in English or French.

Best regards. JBF
Comment 3 Xisco Faulí 2019-08-19 08:13:22 UTC
Reproduced in

Versión: 6.3.0.3 (x86)
Id. de compilación: c75130c129d9c5e43b76e4f26881b3db8bdb5c91
Subprocs. CPU: 1; SO: Windows 6.1; Repres. IU: predet.; VCL: win; 
Configuración regional: es-ES (es_ES); Idioma de IU: es-ES
Calc: threaded
Comment 4 Heiko Tietze 2019-08-19 08:36:57 UTC
https://gerrit.libreoffice.org/#/c/77703/
Comment 5 Heiko Tietze 2019-08-21 08:44:49 UTC
Please test, not sure this solves the problem on Windows as it wasn't an issue on Linux.
Comment 6 Commit Notification 2019-08-21 08:45:43 UTC
Heiko Tietze committed a patch related to this issue.
It has been pushed to "master":

https://git.libreoffice.org/core/+/96b5152e0009ff0ea26200d9b6e4bd3e0e8073ed%5E%21

Resolves tdf#126805 - Alignment of Tip-of-the-day label

It will be available in 6.4.0.

The patch should be included in the daily builds available at
https://dev-builds.libreoffice.org/daily/ in the next 24-48 hours. More
information about daily builds can be found at:
https://wiki.documentfoundation.org/Testing_Daily_Builds

Affected users are encouraged to test the fix and report feedback.
Comment 7 Commit Notification 2019-08-21 10:51:29 UTC
Heiko Tietze committed a patch related to this issue.
It has been pushed to "libreoffice-6-3":

https://git.libreoffice.org/core/+/9074c9217a5301e192f77b174d8b1f68937f89ec%5E%21

Resolves tdf#126805 - Alignment of Tip-of-the-day label

It will be available in 6.3.2.

The patch should be included in the daily builds available at
https://dev-builds.libreoffice.org/daily/ in the next 24-48 hours. More
information about daily builds can be found at:
https://wiki.documentfoundation.org/Testing_Daily_Builds

Affected users are encouraged to test the fix and report feedback.
Comment 8 Commit Notification 2019-08-28 06:04:20 UTC
Heiko Tietze committed a patch related to this issue.
It has been pushed to "libreoffice-6-3-1":

https://git.libreoffice.org/core/+/90d1f7aed2729ed39d2bd88e4b719735146632d8%5E%21

Resolves tdf#126805 - Alignment of Tip-of-the-day label

It will be available in 6.3.1.

The patch should be included in the daily builds available at
https://dev-builds.libreoffice.org/daily/ in the next 24-48 hours. More
information about daily builds can be found at:
https://wiki.documentfoundation.org/Testing_Daily_Builds

Affected users are encouraged to test the fix and report feedback.
Comment 9 Leandro Martín Drudi 2019-09-06 17:06:19 UTC
No reproducible:
Versión: 6.3.1.2 (x64)
Id. de compilación: b79626edf0065ac373bd1df5c28bd630b4424273
Subprocs. CPU: 8; SO: Windows 10.0; Repres. IU: GL; VCL: win; 
Configuración regional: es-AR (es_AR); Idioma de IU: es-ES
Calc: CL

It's solved to me.
Comment 10 Xisco Faulí 2019-10-14 15:23:33 UTC
*** Bug 126637 has been marked as a duplicate of this bug. ***