Bug 126816 - When changing icon set, with a document open, LibreOffice crashes
Summary: When changing icon set, with a document open, LibreOffice crashes
Status: RESOLVED DUPLICATE of bug 126508
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
6.3.0.2 rc
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-08-11 08:01 UTC by kees538
Modified: 2019-08-11 09:03 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description kees538 2019-08-11 08:01:19 UTC
Description:
When you change the icon set, with a open document, LibreOffice crashes.
Steps are:
Open a document.
Go to Tools > Options > LibreOffice View, change the Icon Style.
Click OK

Steps to Reproduce:
1.Open a document
2.Go to Tools > Options > LibreOffice View, change the Icon Style
3.Click OK

Actual Results:
LibreOffice crashes

Expected Results:
Icon set is changed


Reproducible: Always


User Profile Reset: No



Additional Info:
Version: 6.3.0.2 (x64)
Build ID: 728469fa359ba8c83d812146293a0b0aa53945ba
CPU threads: 4; OS: Windows 10.0; UI render: default; VCL: win; 
Locale: nl-NL (nl_NL); UI-Language: en-US
Calc: threaded
Comment 1 Oliver Brinzing 2019-08-11 08:21:24 UTC
not reproducible with:

Version: 6.3.0.4 (x64)
Build ID: 057fc023c990d676a43019934386b85b21a9ee99
CPU threads: 4; OS: Windows 10.0; UI render: default; VCL: win; 
Locale: de-DE (de_DE); UI-Language: en-US
Calc:
Comment 2 Julien Nabet 2019-08-11 09:03:59 UTC

*** This bug has been marked as a duplicate of bug 126508 ***