Bug 126836 - Certain fontwork types a positioned partly off page (see comment 3)
Summary: Certain fontwork types a positioned partly off page (see comment 3)
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.4.7.2 release
Hardware: All All
: medium trivial
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: FontWork-WordArt
  Show dependency treegraph
 
Reported: 2019-08-11 19:21 UTC by Telesto
Modified: 2021-07-06 11:08 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Screenshot (53.36 KB, image/png)
2019-08-11 19:22 UTC, Telesto
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Telesto 2019-08-11 19:21:54 UTC
Description:
Certain fontwork types a positioned partly off page

Steps to Reproduce:
1. Insert -> Fontwork -> Favorite 16

Actual Results:
Positioned of page

Expected Results:
Positioned on page


Reproducible: Always


User Profile Reset: No



Additional Info:
Found in
Version: 6.3.0.4 (x86)
Build ID: 057fc023c990d676a43019934386b85b21a9ee99
CPU threads: 4; OS: Windows 6.3; UI render: default; VCL: win; 
Locale: nl-NL (nl_NL); UI-Language: en-US
Calc: CL

and in 4.4.7.2
Comment 1 Telesto 2019-08-11 19:22:09 UTC
Created attachment 153305 [details]
Screenshot
Comment 2 Durgapriyanka 2019-08-13 21:26:20 UTC
Thank you for reporting the bug. Cannot confirm the bug, because only the tip of 'F Is missing in

Version: 6.3.0.0.alpha0+
Build ID: b6b28931435e44aca92b8c0e1659f701e3ed1a87
CPU threads: 2; OS: Windows 6.1; UI render: default; VCL: win; 
TinderBox: Win-x86@42, Branch:master, Time: 2019-01-30_06:57:04
Locale: en-US (en_US); UI-Language: en-US
Calc: threaded
Comment 3 Telesto 2019-08-15 10:24:58 UTC
1. Insert -> Fontwork -> Favorite 30. The shadow of the K is off page
2. Insert -> Fontwork -> Favorite 16. The tip of 'F Is missing in
Comment 4 Dieter 2019-08-20 17:03:55 UTC
(In reply to Telesto from comment #3)
> 1. Insert -> Fontwork -> Favorite 30. The shadow of the K is off page
> 2. Insert -> Fontwork -> Favorite 16. The tip of 'F Is missing in

I confirm it with

Version: 6.4.0.0.alpha0+ (x64)
Build ID: 3e64065612acec2eb29aa21e2b515953422256d7
CPU threads: 4; OS: Windows 10.0; UI render: GL; VCL: win; 
TinderBox: Win-x86_64@62-TDF, Branch:master, Time: 2019-08-15_22:57:26
Locale: de-DE (de_DE); UI-Language: en-US
Calc: threaded
Comment 5 Dieter 2021-07-06 11:08:41 UTC
WORKSFORME in

Version: 7.1.5.1 (x64) / LibreOffice Community
Build ID: 2ca94649fd6dbdcab938c55c28b6a950a9634a34
CPU threads: 4; OS: Windows 10.0 Build 19043; UI render: Skia/Raster; VCL: win
Locale: de-DE (de_DE); UI: en-GB
Calc: CL