Download it now!
Bug 127058 - Disable overscroll in templates and recent files in start center
Summary: Disable overscroll in templates and recent files in start center
Status: RESOLVED DUPLICATE of bug 132441
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-08-20 16:56 UTC by blendergeek
Modified: 2020-09-20 18:23 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
This picture shows the overscroll being nearly useless to the UX. (70.34 KB, image/png)
2019-08-20 16:56 UTC, blendergeek
Details

Note You need to log in before you can comment on or make changes to this bug.
Description blendergeek 2019-08-20 16:56:03 UTC
Created attachment 153539 [details]
This picture shows the overscroll being nearly useless to the UX.

Currently when the user scrolls down in the start center, they can scroll until the last row of icons is up near the top of the screen. This presents a distressing user experience as a large empty screen is neither pleasant nor helpful.

Suggested fix: Make scrolling stop once the last row of icons is visible. (No overscroll).
Comment 1 Samuel Mehrbrodt (CIB) 2019-08-26 14:43:22 UTC
Makes sense.
Comment 2 BogdanB 2020-09-20 18:23:37 UTC

*** This bug has been marked as a duplicate of bug 132441 ***