Bug 127074 - The scroll direction of the horizontal is reversed
Summary: The scroll direction of the horizontal is reversed
Status: RESOLVED DUPLICATE of bug 126680
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
6.3.0.4 release
Hardware: x86-64 (AMD64) macOS (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-08-21 08:24 UTC by Manfred
Modified: 2019-08-21 10:33 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Manfred 2019-08-21 08:24:35 UTC
Description:
Up and down works as expected.
Apple Mighty Mouse 2

Build-ID: 057fc023c990d676a43019934386b85b21a9ee99
CPU-Threads: 8; BS: Mac OS X 10.13.6; UI-Render: Standard; VCL: osx; 
Gebietsschema: de-DE (de_DE.UTF-8); UI-Sprache: de-DE
Calc: threaded

Actual Results:
moving finger to left scrolls right

Expected Results:
moving finger to left scrolls left


Reproducible: Always


User Profile Reset: No



Additional Info:
Naturally scroll-direction is not switched on in preferences.
Comment 1 Buovjaga 2019-08-21 10:33:24 UTC

*** This bug has been marked as a duplicate of bug 126680 ***