Bug 127177 - Blurry fonts in Writer after update to 6.3.0.4
Summary: Blurry fonts in Writer after update to 6.3.0.4
Status: RESOLVED DUPLICATE of bug 122218
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.3.0.4 release
Hardware: x86-64 (AMD64) Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-08-27 05:36 UTC by Dihan
Modified: 2019-09-23 16:59 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Screenshot (656.87 KB, image/jpeg)
2019-08-27 05:36 UTC, Dihan
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Dihan 2019-08-27 05:36:39 UTC
Created attachment 153680 [details]
Screenshot

After update from LO6.2.0.5 → LO 6.3.0.4 text font is blurry but Menu text renders nicely.

Downgrading back and the quality of text is restored.
Comment 1 Alex Thurgood 2019-08-28 08:14:31 UTC

*** This bug has been marked as a duplicate of bug 122218 ***
Comment 2 Mugs 2019-09-07 05:50:48 UTC
Confirmed back in 6.3, fine in 6.2.7
Is this because 6.3 is built with Xcode 10?
Comment 3 Kithairon 2019-09-09 09:47:33 UTC
Confirmed bug in 6.3. This was not an issue up to 6.2.7 where the fonts look great. Thanks for looking into this.
Comment 4 steve 2019-09-23 16:59:53 UTC
This bug was correctly set to duplicate. The problem indeed seems to be the version of xcode LO is built with. So dupe is the correct state. Thanks for confirming the bug still exists.

Valid bug is here: https://bugs.documentfoundation.org/show_bug.cgi?id=122218

*** This bug has been marked as a duplicate of bug 122218 ***