Download it now!
Bug 127242 - Flicker when hovering over main menu with default rendering
Summary: Flicker when hovering over main menu with default rendering
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: graphics stack (show other bugs)
Version:
(earliest affected)
6.4.0.0.alpha1+
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: regression
Depends on:
Blocks: Main-Menu Flickering-UI
  Show dependency treegraph
 
Reported: 2019-08-30 12:49 UTC by Aron Budea
Modified: 2020-01-12 10:27 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Aron Budea 2019-08-30 12:49:24 UTC
This seems to be the return of bug 113714, which was fixed a couple months back by Miklos.

Steps are the same:
- Switch to default rendering.
- Start Writer.
- Move mouse over main menu.

=> The menu flickers.

Occurs with 6.4.0.0.alpha0+ (0fb2927a8fe06e6c3255544b8e4c4c9c0f5a67d3, 2019-08-27_22:13:47) / Windows 7.
No flicker in 6.4.0.0.alpha0+ (d3d13140f0036c53aa74820b41acfeffa3572168, 2019-08-14_12:05:15).
=> regression

I'm assuming that only Windows is affected, just like with the original bug, but I haven't checked.
Comment 1 Aron Budea 2019-08-30 17:44:32 UTC
However, it doesn't occur with a fresh master debug build (2bd8e41a0fc10974f81695c1b2e32dc07c569d97).
Maybe it's gone? Let's close tentatively, will recheck with a newer daily build