Bug 127358 - Unable to list tables in Query Design View [regression]
Summary: Unable to list tables in Query Design View [regression]
Status: RESOLVED DUPLICATE of bug 127343
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Base (show other bugs)
Version:
(earliest affected)
6.3.0.4 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-09-05 09:03 UTC by MichaelB
Modified: 2019-09-05 09:31 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
dropdown-missing (12.95 KB, image/png)
2019-09-05 09:03 UTC, MichaelB
Details

Note You need to log in before you can comment on or make changes to this bug.
Description MichaelB 2019-09-05 09:03:55 UTC
Created attachment 153899 [details]
dropdown-missing

Hi,

It is no more possible to add a table when i use the "Query Design View" in base.
See my attachment. There is no more dropdown to select the tables. 5.x, 6.0, 6.1, 6.2 was ok.

Possible regression?

oracle.jdbc.driver.OracleDriver

Version: 6.3.1.2
Build ID: 1:6.3.1~rc2-0ubuntu0.18.04.1~lo1
Threads CPU : 4; OS : Linux 5.0; UI Render : par défaut; VCL: gtk3; 
Locale : fr-CH (fr_CH.UTF-8); Langue IHM : fr-FR
Calc: threaded
Comment 1 Xisco Faulí 2019-09-05 09:21:39 UTC
Thank you for reporting the bug. Please attach a sample document, as this makes it easier for us to verify the bug. 
(Please note that the attachment will be public, remove any sensitive information before attaching it. 
See https://wiki.documentfoundation.org/QA/FAQ#How_can_I_eliminate_confidential_data_from_a_sample_document.3F for help on how to do so.)

I have set the bug's status to 'NEEDINFO'. Please change it back to 'UNCONFIRMED' once the requested document is provided.
Comment 2 Xisco Faulí 2019-09-05 09:31:33 UTC
it seems to be a duplicate of bug 127343

*** This bug has been marked as a duplicate of bug 127343 ***