Bug 127377 - font family verdana pro (*.otf) not supported, font verdana pro cond light can not be used
Summary: font family verdana pro (*.otf) not supported, font verdana pro cond light ca...
Status: RESOLVED DUPLICATE of bug 69254
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
6.3.0.4 release
Hardware: All Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-09-05 14:21 UTC by Martin
Modified: 2019-09-06 13:07 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
screen libreoffice vs ms word (219.58 KB, image/png)
2019-09-05 14:23 UTC, Martin
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Martin 2019-09-05 14:21:02 UTC
Description:
the proper installed type family verdana pro (*.otf) on a mac (mojave 10.14.6), which ist used in other software like mircrosoft office, pages, ...

can not be used in libreoffice.
in detail you can choose verdana pro in the list
but it is not possible to select the subfont verdana pro cond light

Steps to Reproduce:
1. install type family verdana pro
2. choose it in writer
3. not possible to choose the font cond light

Actual Results:
not possible to choose the font cond light

Expected Results:
not possible to choose the font cond light


Reproducible: Always


User Profile Reset: No


OpenGL enabled: Yes

Additional Info:
OpenGl enabled or not makes no difference
Comment 1 Martin 2019-09-05 14:23:36 UTC
Created attachment 153925 [details]
screen libreoffice vs ms word

see screen:

left side - libreoffice
it is not possible to choose verdana pro cond light)

right side - ms word
verdana pro cond light works
Comment 2 Alex Thurgood 2019-09-06 13:05:51 UTC
Probably a DUP of bug 35538 or bug 69254
Comment 3 Alex Thurgood 2019-09-06 13:07:34 UTC

*** This bug has been marked as a duplicate of bug 69254 ***