Bug 127381 - icon / command - Clone Formatting doesn't work
Summary: icon / command - Clone Formatting doesn't work
Status: RESOLVED INSUFFICIENTDATA
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.4.0.0.alpha1+
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Clone-Formatting
  Show dependency treegraph
 
Reported: 2019-09-05 17:28 UTC by Popa Ioan
Modified: 2020-06-07 03:49 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Popa Ioan 2019-09-05 17:28:55 UTC
Description:
click on the text with the correct formatting -> click on the icon -> I move the cursor and select the text with the wrong formatting. Nothing is happening.
Spacing above/below paragraph, indent, text formatting (size, bold, ...)

Steps to Reproduce:
1.Edit two paragraph with the same font, but different size, space indent, space... 
2.Try to make them identical
3.

Actual Results:
 Nothing is happening.

Expected Results:
paragraphs must be identical


Reproducible: Always


User Profile Reset: No


OpenGL enabled: Yes

Additional Info:
In previous versions the command works.
Comment 1 Dieter 2019-09-06 06:11:02 UTC
Have you followed the steps described in LO Help?
https://help.libreoffice.org/6.4/en-US/text/shared/guide/paintbrush.html?DbPAR=SHARED#bm_id380260

I could copy formatting when I cloned paragraph formatting (ctrl + icon).

I have set status to NEEDINFO.
Comment 2 QA Administrators 2020-05-07 03:58:34 UTC Comment hidden (obsolete)
Comment 3 QA Administrators 2020-06-07 03:49:35 UTC
Dear Popa Ioan,

Please read this message in its entirety before proceeding.

Your bug report is being closed as INSUFFICIENTDATA due to inactivity and
a lack of information which is needed in order to accurately
reproduce and confirm the problem. We encourage you to retest
your bug against the latest release. If the issue is still
present in the latest stable release, we need the following
information (please ignore any that you've already provided):

a) Provide details of your system including your operating
   system and the latest version of LibreOffice that you have
   confirmed the bug to be present

b) Provide easy to reproduce steps – the simpler the better

c) Provide any test case(s) which will help us confirm the problem

d) Provide screenshots of the problem if you think it might help

e) Read all comments and provide any requested information

Once all of this is done, please set the bug back to UNCONFIRMED
and we will attempt to reproduce the issue. Please do not:

a) respond via email 

b) update the version field in the bug or any of the other details
   on the top section of our bug tracker

Warm Regards,
QA Team

MassPing-NeedInfo-FollowUp