Download it now!
Bug 127388 - Area chat missing arrowed lines
Summary: Area chat missing arrowed lines
Status: RESOLVED DUPLICATE of bug 77131
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
6.3.0.4 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
: 127387 (view as bug list)
Depends on:
Blocks:
 
Reported: 2019-09-06 03:09 UTC by nd101
Modified: 2019-09-09 09:10 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
MSO document (45.57 KB, application/vnd.openxmlformats-officedocument.presentationml.presentation)
2019-09-06 03:10 UTC, nd101
Details
Document opened in Impress (5.73 KB, image/png)
2019-09-06 03:10 UTC, nd101
Details
Document opened in MSO (8.80 KB, image/png)
2019-09-06 03:10 UTC, nd101
Details

Note You need to log in before you can comment on or make changes to this bug.
Description nd101 2019-09-06 03:09:44 UTC
The white arrowed lines on MSO document seem to be missing in Impress.
Comment 1 nd101 2019-09-06 03:10:06 UTC
Created attachment 153946 [details]
MSO document
Comment 2 nd101 2019-09-06 03:10:33 UTC
Created attachment 153947 [details]
Document opened in Impress
Comment 3 nd101 2019-09-06 03:10:53 UTC
Created attachment 153948 [details]
Document opened in MSO
Comment 4 nd101 2019-09-06 07:21:09 UTC
*** Bug 127387 has been marked as a duplicate of this bug. ***
Comment 5 Gabor Kelemen 2019-09-09 09:10:22 UTC
Those are drop lines, something we don't support yet.

*** This bug has been marked as a duplicate of bug 77131 ***