Bug 127400 - Allow to show tip of the day again
Summary: Allow to show tip of the day again
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium enhancement
Assignee: Heiko Tietze
URL:
Whiteboard: target:6.4.0
Keywords:
: 127535 (view as bug list)
Depends on:
Blocks: Tip-Of-The-Day
  Show dependency treegraph
 
Reported: 2019-09-06 08:33 UTC by Heiko Tietze
Modified: 2019-11-23 10:52 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Heiko Tietze 2019-09-06 08:33:51 UTC
In bug 127317 the ability to copy a tip is requested. The better solution is to show a tip again, ideally per button "Show now" next to the checkbox under Tools > Options > General so users and QA can show the tip when it's off.
Comment 1 Heiko Tietze 2019-09-06 08:41:28 UTC
https://gerrit.libreoffice.org/#/c/78693/
Comment 2 Commit Notification 2019-09-23 05:51:46 UTC
Heiko Tietze committed a patch related to this issue.
It has been pushed to "master":

https://git.libreoffice.org/core/commit/97bcd0e416b1fb725b5aaade811e80d46fdaf1e2

Resolves tdf#127400 - Allow to show tip of the day again

It will be available in 6.4.0.

The patch should be included in the daily builds available at
https://dev-builds.libreoffice.org/daily/ in the next 24-48 hours. More
information about daily builds can be found at:
https://wiki.documentfoundation.org/Testing_Daily_Builds

Affected users are encouraged to test the fix and report feedback.
Comment 3 Xisco Faulí 2019-10-03 11:26:13 UTC
*** Bug 127535 has been marked as a duplicate of this bug. ***
Comment 4 Xisco Faulí 2019-10-03 11:27:17 UTC
*** Bug 127533 has been marked as a duplicate of this bug. ***