Download it now!
Bug 127404 - EDITING: Defining Number Range „Figure“ (German version of LibreOffice), deleted after restart
Summary: EDITING: Defining Number Range „Figure“ (German version of LibreOffice), dele...
Status: RESOLVED DUPLICATE of bug 127184
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.1.6.3 release
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-09-06 10:26 UTC by ims
Modified: 2019-09-06 18:35 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
images has the label figure, but it is not possible to add again labels with "Figure" (use German version of LibreOffice) (20.31 KB, application/vnd.oasis.opendocument.text)
2019-09-06 10:32 UTC, ims
Details

Note You need to log in before you can comment on or make changes to this bug.
Description ims 2019-09-06 10:26:45 UTC
Description:
In the German version of LibreOffice it is not possible to define permantly a number range with the term „Figure“.

Purpose:
If you use the German version of LibreOffice and would like to write documents in English, then it is necessary to translate the labels for instance Figures. By default all images are labeled with “Abbildung”. 
To perform the translation, it is necessary to define a number range with the term „Figure“.
Following this help file: https://help.libreoffice.org/Writer/Defining_Number_Ranges 
Now you can choose the term „Figure“ from the drop down menu instead of “Abbildung”.
When you now label several images, save the document and restart it, then number range is deleted (after restart). The term „Figure“ is not in the drop down menu or available as variable (Insert - Field - More Fields). Only the images have the remaining label, but the number is always 1.
If you insert again “Figure” it has no effect on the remaining images. Also it will not be saved.

The bug effects only the term “Figure”, varieties like “figure” or “Gigure” are working.
I captured my procedure here: https://youtu.be/HqPLf7ANFvs

Tested on:
-Windows 8.1 LibreOffice 5.0.5.2 works (no problem)
-Windows 7 Libre Version: 6.1 or 6.2.6 or 6.3.0.4 (x64) not working
-same machine Openoffice 4 works
-Winxp (VM) Openoffice 3 works

the bug is this discussed in this forum (german)
https://www.libreoffice-forum.de/viewtopic.php?f=5&t=23246 

Steps to Reproduce:
1.use a German version of LibreOffice
2.define a number range with the term „Figure“
3.label images with the new number range „Figure“
4. save the document and restart Libreoffice.

Actual Results:
-the number for „Figure“ are all 1.
-the number range „Figure“ is deleted
-again define a number range with the term „Figure“ has no effect.

Expected Results:
-continuous numbering of the number range „Figure“
-parmanent available variable „Figure“


Reproducible: Always


User Profile Reset: Yes


OpenGL enabled: Yes

Additional Info:
The bug effects only the term “Figure”, varieties like “figure” or “Gigure” are working.
I captured my procedure here: https://youtu.be/HqPLf7ANFvs

I followed this help file: https://help.libreoffice.org/Writer/Defining_Number_Ranges
Comment 1 ims 2019-09-06 10:32:12 UTC
Created attachment 153984 [details]
images has the label figure, but it is not possible to add again labels with "Figure" (use German version of LibreOffice)
Comment 2 Oliver Brinzing 2019-09-06 18:35:06 UTC
i think this issue is a duplicate of issue:

Bug 127184 - AUTO CAPTION: Problems with Image Caption “Figure” in German UI

*** This bug has been marked as a duplicate of bug 127184 ***