Bug 127414 - EDITING:need a way to change to a different font in the Symbols dialog
Summary: EDITING:need a way to change to a different font in the Symbols dialog
Status: RESOLVED DUPLICATE of bug 101174
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Formula Editor (show other bugs)
Version:
(earliest affected)
6.2.6.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-09-06 22:46 UTC by VincentYu
Modified: 2019-09-07 02:37 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description VincentYu 2019-09-06 22:46:35 UTC
Feature request:
Right now symbols in Symbols dialog are all from Open Symbols font. You can add/delete/modify individual symbols/fonts. Need a way to make wholesale change to switch to a different font for all current symbols.(e.g. to make it coherent with fonts set for variables, operators, etc.)
Comment 1 VincentYu 2019-09-06 22:50:56 UTC
Or, the Fonts dialog can be changed to set font for Symbols in addition to the 7 existing font settings.
Comment 2 V Stuart Foote 2019-09-07 02:37:30 UTC

*** This bug has been marked as a duplicate of bug 101174 ***