Download it now!
Bug 127482 - Draw should remember the last file format exported each time in a given session
Summary: Draw should remember the last file format exported each time in a given session
Status: RESOLVED DUPLICATE of bug 54035
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Draw (show other bugs)
Version:
(earliest affected)
6.3.1.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: needsUXEval
Depends on:
Blocks: Dialog-Remember-Settings
  Show dependency treegraph
 
Reported: 2019-09-10 18:38 UTC by mwtjunkmail
Modified: 2019-11-19 03:30 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description mwtjunkmail 2019-09-10 18:38:26 UTC
Description:
Whenever I export a slide in Draw, the format defaults to GIF. I export everything as PNG (several times in a session).

It's okay if it defaults to GIF the first time, but after that, rather than having to re-select PNG each time, Draw should remember my choice during that session.

Steps to Reproduce:
1. Open Draw
2. Build content on a slide
3. Select that slide
4. Select File, Export...

Actual Results:
Only changes after manually selecting my choice each time

Expected Results:
Remembers my choice for the duration of that session


Reproducible: Always


User Profile Reset: No



Additional Info:
Comment 1 Heiko Tietze 2019-11-18 10:52:32 UTC
Yes, we have to keep user settings (bug 109265). In particular the choice of file type is annoying (bug 54035 and bug 89192).

*** This bug has been marked as a duplicate of bug 54035 ***