Download it now!
Bug 127541 - Bullets once toggled in impress, do not toggle back.
Summary: Bullets once toggled in impress, do not toggle back.
Status: RESOLVED DUPLICATE of bug 105083
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: All All
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-09-14 06:05 UTC by shubhamgoyal
Modified: 2019-12-02 14:07 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description shubhamgoyal 2019-09-14 06:05:08 UTC
Description:
In Impress, the bullets are not toggled off like it is possible in the writer.
In writer, once we draw our bullets of different level simply backspace the unwanted bullet to turn it off, which is not possible in case of Impress.

Steps to Reproduce:
1. Open Impress
2. Draw Bullets, press tab for drawing in different levels.
3. Draw your tree.

Actual Results:
The bullets do not automatically switch off with backspace. While it is possible in the writer.

Expected Results:
bullets creation switch off like in writer.


Reproducible: Always


User Profile Reset: No



Additional Info:
Comment 1 Xisco Faulí 2019-10-03 11:13:12 UTC
Reproduced in

Version: 6.4.0.0.alpha0+
Build ID: c9336bfb6bbf6d73d3f23c124262ade30133448d
CPU threads: 4; OS: Linux 4.15; UI render: default; VCL: gtk3; 
Locale: en-US (ca_ES.UTF-8); UI-Language: en-US
Calc: threaded

it makes sense in terms of consistency
Comment 2 Xisco Faulí 2019-10-03 11:14:05 UTC
Also reproducible in

LibreOffice 3.3.0 
OOO330m19 (Build:6)
tag libreoffice-3.3.0.4

Adding UX Team for a second point of view...
Comment 3 Heiko Tietze 2019-10-05 07:40:43 UTC
First backspace removes the bullet in Impress and Writer but keeps the item indented and part of the list. Second backspace in Writer unlists the item while nothing happens in Impress. Don't see any reason why the shortcut to toggle the list off shouldn't be available in Draw/Impress.
Comment 4 Timur 2019-12-02 14:07:54 UTC
Looks like a duplicate to me. 
If not, please explain and feel free to set again New.

*** This bug has been marked as a duplicate of bug 105083 ***