Download it now!
Bug 127662 - Save Remote - Remote Files - Add Service - Google Drive requests non-existent 6-digit pin
Summary: Save Remote - Remote Files - Add Service - Google Drive requests non-existent...
Status: RESOLVED DUPLICATE of bug 101630
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
6.3.1.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-09-20 12:32 UTC by John Russell
Modified: 2020-01-20 18:47 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description John Russell 2019-09-20 12:32:59 UTC
Description:
LibreOffice Version: 6.3.1.2 Build ID: libreoffice-6.3.1.2-snap1 on Ubuntu 18.10

I don't use 2-factor authentication; Nevertheless Remote Files won't connect with my username and password, but asks for a 6-digit pin.

Steps to Reproduce:
1. Open the Remote Files dialog
2. Select Google Drive
3. Enter username and password

Actual Results:
Dialog pops up requesting non-existent 6-digit pin

Expected Results:
LibreOffice should connect to Google Drive


Reproducible: Always


User Profile Reset: Yes



Additional Info:
Version: 6.3.1.2
Build ID: libreoffice-6.3.1.2-snap1
CPU threads: 8; OS: Linux 4.18; UI render: default; VCL: gtk3; 
Locale: en-GB (en_GB.UTF-8); UI-Language: en-US
Calc: threaded
Comment 1 Oliver Brinzing 2019-09-20 16:11:55 UTC
2FA is known to be broken:

Bug 101630 - Google Drive two-factor authentication (2FA) not working again

did not know that login via username/pw is broken too ...
Comment 2 Xisco Faulí 2020-01-20 18:47:05 UTC

*** This bug has been marked as a duplicate of bug 101630 ***