Download it now!
Bug 127685 - Add the option "export as video" in options of export
Summary: Add the option "export as video" in options of export
Status: RESOLVED DUPLICATE of bug 34959
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-09-21 14:24 UTC by Sebastián
Modified: 2019-09-21 16:36 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sebastián 2019-09-21 14:24:33 UTC
Description:
I request that add the option export as video mp4 in Impress.

Actual Results:
This feature don't exist

Expected Results:
This feature don't exist


Reproducible: Always


User Profile Reset: No



Additional Info:
Comment 1 V Stuart Foote 2019-09-21 16:36:08 UTC
Thanks for filing, but a long requested enhancement request see bug 34959 and duplicates.

*** This bug has been marked as a duplicate of bug 34959 ***