Bug 127737 - pptx export: area color gradient triggers opacity gradient
Summary: pptx export: area color gradient triggers opacity gradient
Status: RESOLVED DUPLICATE of bug 127372
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
6.3.1.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-09-24 08:27 UTC by Oliver Grimm
Modified: 2019-09-24 10:22 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
sample file for "pptx opacity gradient bug" (20.84 KB, application/vnd.openxmlformats-officedocument.presentationml.presentation)
2019-09-24 08:27 UTC, Oliver Grimm
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Oliver Grimm 2019-09-24 08:27:52 UTC
Created attachment 154416 [details]
sample file for "pptx opacity gradient bug"

to reproduce this bug 
- open the attached sample pptx
- right click the middle box
- choose "area" from menu
- choose tab "opacity" in the dialog
- choose "no opacity"
- save as pptx and close the file
- reopen the pptx file

--> the opacity in the middle box is back

- check the opacity setting of the area

--> opacity gradient is incorrectly activated
Comment 1 Oliver Grimm 2019-09-24 08:29:28 UTC
This bug does not occur when saving to native odp format.
Comment 2 Xisco Faulí 2019-09-24 10:22:08 UTC
I can't reproduce it in

Version: 6.4.0.0.alpha0+
Build ID: a283627036c9b1c56e4b765866b8fb8a26ec87ab
CPU threads: 4; OS: Linux 4.15; UI render: default; VCL: gtk3; 
Locale: ca-ES (ca_ES.UTF-8); UI-Language: en-US
Calc: threaded

most likely a duplicate of bug 127372

*** This bug has been marked as a duplicate of bug 127372 ***